All times are UTC + 8 hours




Post new topic Reply to topic  [ 155 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11
Author Message
 Post subject: Re: Fishless Cycling
PostPosted: Sep 26th, '17, 21:27 
Offline

Joined: Feb 15th, '17, 02:27
Posts: 6
Gender: Male
Are you human?: Yes
Location: WV, USA
Great thanks for the help! I don't have any plants in yet. but have a few basil plants that are ready to go once I get this taken care of. :)


Top
 Profile  
Reply with quote  
    Advertisement
 
 Post subject: Re: Fishless Cycling
PostPosted: Sep 26th, '17, 22:05 
Offline
Newbie
Newbie

Joined: Mar 27th, '17, 08:45
Posts: 41
Gender: Male
Are you human?: YES
Location: Inverness, FL
no problems
I would get some plants esp. leafy greens in, they helped me with my cycling

Happy growing


Top
 Profile  
Reply with quote  
 Post subject: Re: Fishless Cycling
PostPosted: Sep 27th, '17, 11:11 
Offline
A posting God
A posting God
User avatar

Joined: Apr 4th, '11, 13:18
Posts: 2180
Gender: Male
Are you human?: Not before 8am
Location: Perth, Western Australia
You don't need to start the cycling process again, it's almost finished. In fact, with your N02 having peaked and dropped to 0.0ppm and the Nitrate showing up, would suggest the system has cycled. The fact you still have Amm readings suggests you are either, still adding your Amm source, or the algae dying off is contributing some Amm.

What doesn't make sense is the drop in N03 from 160ppm to 0.0ppm over 3 days while your algae was dying off. Live green algae can consume large amounts of N03, but if you've covered any exposed areas and the algae is dying, and you had no plants in the system, then I wouldn't expect your N03 to be dropping.

As far as the pH drop is concerned, what source water did you use for your system?

_________________
Mr Damage - a.k.a: Yabbies
Owner at Perth Aquaponics - Aquaponic Consultant & Trainer
Trade certified Horticulturist & Cert IV TAE


Top
 Profile  
Reply with quote  
 Post subject: Re: Fishless Cycling
PostPosted: Sep 27th, '17, 11:52 
Offline

Joined: Feb 15th, '17, 02:27
Posts: 6
Gender: Male
Are you human?: Yes
Location: WV, USA
Mr Damage wrote:
You don't need to start the cycling process again, it's almost finished. In fact, with your N02 having peaked and dropped to 0.0ppm and the Nitrate showing up, would suggest the system has cycled. The fact you still have Amm readings suggests you are either, still adding your Amm source, or the algae dying off is contributing some Amm.

What doesn't make sense is the drop in N03 from 160ppm to 0.0ppm over 3 days while your algae was dying off. Live green algae can consume large amounts of N03, but if you've covered any exposed areas and the algae is dying, and you had no plants in the system, then I wouldn't expect your N03 to be dropping.

As far as the pH drop is concerned, what source water did you use for your system?


I used water from my city source to fill the system but I allowed it to sit out 1.5 days to off gas the chlorine.

Sent from my SM-T800 using Tapatalk


Top
 Profile  
Reply with quote  
 Post subject: Re: Fishless Cycling
PostPosted: Oct 31st, '17, 00:18 
Offline

Joined: Feb 15th, '17, 02:27
Posts: 6
Gender: Male
Are you human?: Yes
Location: WV, USA
Mr Damage wrote:
You don't need to start the cycling process again, it's almost finished. In fact, with your N02 having peaked and dropped to 0.0ppm and the Nitrate showing up, would suggest the system has cycled. The fact you still have Amm readings suggests you are either, still adding your Amm source, or the algae dying off is contributing some Amm.

What doesn't make sense is the drop in N03 from 160ppm to 0.0ppm over 3 days while your algae was dying off. Live green algae can consume large amounts of N03, but if you've covered any exposed areas and the algae is dying, and you had no plants in the system, then I wouldn't expect your N03 to be dropping.

As far as the pH drop is concerned, what source water did you use for your system?
Thanks for the help. Things are good to go... lettuce plants are doing great and I am getting a delivery of trout on Friday. Let's go! ! :)

Sent from my SM-T800 using Tapatalk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 155 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.378s | 21 Queries | GZIP : Off ]