All times are UTC + 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Dec 19th, '18, 07:40 
Offline

Joined: Dec 19th, '18, 07:06
Posts: 2
Gender: Male
Are you human?: YES
Location: Los Angeles
Hi. I am about to start aquaponics and I need to identify a slime or mold that frequently grows on my plant cuttings and appeared for first time in some of my fish tanks recently.

I first saw this slime growing on submerged parts of plant cuttings rooting in water. It happens even when cuttings are washed with bleach. The slime smells like a mildewy rag and seems to kill some cuttings and newly rooted plants.

Last week I noticed the same slime in my unheated fish tanks when the weather turned cold. Aeration makes no difference in the presence of the slime. It hasn't appeared in tanks with heaters. But the slime grows faster during warm weather in water used to root plant cuttings with no fish. Could it be a life form that competes with normal aquarium bacteria and only became noticable when low temperatures supressed my bio fiter?

I have been searching online for days and cannot find a definite ID for this slime. Some say it's a fungus, others say it's algae. Fungicides don't make much difference though putting Serenade in the water with cuttings makes some of the slime fall off the roots without completely getting rid of it.

Does anyone know what organism causes this so I can figure out how to prevent it or treat the plants before combining them with the fish.

Thanks.


Top
 Profile  
Reply with quote  
    Advertisement
 
PostPosted: Dec 19th, '18, 07:54 
Offline
Moderator
Moderator
User avatar

Joined: Jun 26th, '10, 20:46
Posts: 2938
Images: 51
Gender: Male
Are you human?: Nope! I'm a machine.
Location: Dowerin, WA
Can you attach a picture of it?

_________________
ArBe
My Home System
My Country Backyard


Top
 Profile Personal album  
Reply with quote  
PostPosted: Dec 19th, '18, 20:34 
Offline
A posting God
A posting God
User avatar

Joined: Sep 29th, '14, 13:15
Posts: 2144
Location: Australia
Gender: Male
Are you human?: mostly
Location: Perth, West Aust
instructions to post pictures > viewforum.php?f=4

_________________
.
Darren ( dlf_perth )

May the fish sh*t and the plants grow.....


Top
 Profile  
Reply with quote  
PostPosted: Dec 20th, '18, 09:39 
Offline

Joined: Dec 19th, '18, 07:06
Posts: 2
Gender: Male
Are you human?: YES
Location: Los Angeles
It doesn't show up in photos. It's almost completely transparent. Looks a bit like jelly and not fuzzy like mold.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: Google [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.088s | 19 Queries | GZIP : Off ]