All times are UTC + 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Panama
PostPosted: Jan 27th, '13, 19:25 
Offline

Joined: Jan 27th, '13, 17:52
Posts: 1
Location: Panama
Gender: Male
Are you human?: YES
Location: Los Santos, Panama
Hi, i am Thomas and live with my family in Panama. :flower: I have a small aquaponic-system about 800 Liter (210 Gal) to learn the knowless. :think: This system runs for two weeks now. I have 6 tilapia of 300 Gramm inside. Looks very good. At his time only a few plants. Since friday the water goes green. :? The fishes be goodlooking. What about the water? A little bit stinky. Thanks for help

_________________
thx
Thomas Keller
Las Tablas
Los Santos
Panama


Top
 Profile  
 
    Advertisement
 
 Post subject: Re: Panama
PostPosted: Jan 28th, '13, 08:49 
Offline
A posting God
A posting God
User avatar

Joined: Aug 26th, '10, 07:17
Posts: 3361
Gender: Male
Are you human?: YES
Location: Oregon, USA
Welcome Don Fuego. It sounds like your aquaponic system is probably still not cycled. Get yourself a master test kit to check the Ammonia, Nitrites, Nitrates and pH so you can see where you are with cycling the system.

With the water already smelling bad I would clean out any uneaten food, and stop or at least drastically reduce feeding until you find out what's going on with the water quality.

Most systems go through a stage where the water goes green with algae but this eventually goes away. Cover the tank to block light if you don't want the algae growth. Tilapia will eat algae so you might wait and see unless it's really bad.


Top
 Profile  
 
 Post subject: Re: Panama
PostPosted: Jan 28th, '13, 10:02 
Offline
Seriously, this cant be healthy.
Seriously, this cant be healthy.
User avatar

Joined: Nov 16th, '06, 08:44
Posts: 27177
Location: Gerringong
Gender: Male
Location: NSW Australia
Welcome to the forum Thomas...

_________________
>

Fresh By Nature - Distributor of Aquaponic Systems and Products in NSW
http://www.freshbynature.com.au


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.614s | 18 Queries | GZIP : Off ]