All times are UTC + 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Apr 21st, '12, 00:02 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
This is my starter/testing system for AP with a ~30 gallon FT, 3 growbeds, and 1 DWC/NFT tube. It's been running about a week and a half. Including sump, growbeds, and tube there are about 70-75 gallons of water in the system in total.

Right now it has 4 goldfish in it, I'll probably add a few more once it's cycled.

In the growbeds I have some lettuce (Bibb and Romaine) and some carrots I had overwintering that I transplanted in.

Water stats so far:
Temp: mid-60s (Fahrenheit)
pH: 7.8-8.0 (well & rain water)
Ammonia: holding between 0.15-0.25
Nitrite: 0ppm
Nitrate: haven't bothered testing yet since it's a new system

I've also added 3 tablespoons of Maxicrop which has added a little brown tint to the water.

Now for the good stuff (pictures lol):

Attachment:
ap2.png
ap2.png [ 601.19 KiB | Viewed 5269 times ]

Attachment:
ap1.png
ap1.png [ 824.27 KiB | Viewed 5269 times ]

Attachment:
File comment: My SLO
ap4.png
ap4.png [ 545.62 KiB | Viewed 5269 times ]

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
    Advertisement
 
PostPosted: Apr 21st, '12, 00:04 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
More pics:

Attachment:
File comment: My SLO outlet and water inlet. The lid is halfway off in this picture, normally the 6 holes are in the center of the tank.
ap5.png
ap5.png [ 638.46 KiB | Viewed 5268 times ]

Attachment:
File comment: My biggest comet and one of the smaller ones.
fishes.png
fishes.png [ 455.59 KiB | Viewed 5268 times ]

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
PostPosted: Apr 21st, '12, 01:59 
Offline
Xtreme Contributor
Xtreme Contributor
User avatar

Joined: Dec 31st, '10, 12:45
Posts: 132
Gender: Male
Are you human?: after coffee
Location: united states
Nice! Are your grow beds cement mixing trays?


Top
 Profile  
Reply with quote  
PostPosted: Apr 21st, '12, 02:14 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
Yep, they certainly are. I was trying to go on the cheap and I found them at Lowe's for $14/each. Also got the FT/storage tote there for $25, it's much sturdier than other tote's I've tried and doesn't bulge from the water at all (unlike the sump tank you see underneath the table lol).

Just in case anyone else is interested in the future the Lowe's part # for the grow beds is 19252 and the FT is 337471.

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
PostPosted: Apr 21st, '12, 13:10 
Offline
Xtreme Contributor
Xtreme Contributor
User avatar

Joined: Dec 31st, '10, 12:45
Posts: 132
Gender: Male
Are you human?: after coffee
Location: united states
Nice strudy tote indeed. I have a rubbermaid tote that I have some tilapia fingerlings in and does it ever bow out on the sides. Didn't do that until a few days after filling it up. Have you planted anything yet?


Top
 Profile  
Reply with quote  
PostPosted: Apr 22nd, '12, 04:35 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
A little bit, mainly lettuce and transplanted in some carrots that were overwintering in pots.

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
PostPosted: Apr 22nd, '12, 12:31 
Offline
Xtreme Contributor
Xtreme Contributor
User avatar

Joined: Dec 31st, '10, 12:45
Posts: 132
Gender: Male
Are you human?: after coffee
Location: united states
Nice, keep us updated.


Top
 Profile  
Reply with quote  
PostPosted: May 2nd, '12, 01:06 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
The lettuce has been coming up a lot, but other than that no changes really.

pH still staying in the 7.8-8.0 range, the system has been kept topped up by the rain so I haven't added any more well water or anything.
Ammonia: still holding between 0.15-0.25
Nitrite: 0ppm
Nitrate: 0ppm

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
PostPosted: May 7th, '12, 03:03 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
We've moved to phase 2 of cycling, finally getting nitrite and nitrate readings.

Ammonia: 0
Nitrite: 5+ (liquid was bright purple in API test kit)
Nitrate: between 0 and 5ppm, ~2.5?

After I saw how high the nitrite was I did a 25% water change to try to bring that down, don't want the fish dying.

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
PostPosted: Jun 6th, '12, 00:49 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
Wow, can't beleive it's been a month since my last update.
A few days after my last post my system was fully cycled, I get 0 amm/nitrite and usually 0 or very low nitrate. I added more goldfish bringing my total up to 9; and since my nitrate is nearly always zero I've started feeding them 2x a day in hopes of bring that up a bit (more fertilizer for the plants lol).

Anyway, on to the pics:

Attachment:
File comment: My first lettuce harvest this year.
Lettuce.png
Lettuce.png [ 703.46 KiB | Viewed 4752 times ]

Attachment:
File comment: Current system status, this is after the harvest above which is why the lettuce on the left is so thin.
System 1.png
System 1.png [ 408.91 KiB | Viewed 4752 times ]

Attachment:
File comment: My goldfish doing their thing.
Fish.png
Fish.png [ 649.3 KiB | Viewed 4752 times ]

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
PostPosted: Jul 2nd, '12, 03:53 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
Quick update...

Amm/Nitrite/Nitrate: 0 (make me want to add more fish, Nitrate is never more than 0)
pH: 7.3/7.4

Plants are doing good, got the first flowers blooming on my tomatoes and yellow squash. Little baby beans on my bush beans.

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
PostPosted: Jul 2nd, '12, 08:58 
Offline
Almost divorced
Almost divorced
User avatar

Joined: Aug 9th, '09, 13:14
Posts: 1357
Gender: Male
Are you human?: I'll be baaaack!
Location: SOR, Perth, WA
Before adding more fish to a system which already "doing good", try using a higher protein feed and see if the better quality feed has an impact of your levels.


Scott

_________________
2008-2009: Experimental, NFT
2010-2012: IBC system(s)
2012-Now : 1000L FT, 500L GB, CF, no additional filters

SkyPE: wabbit.com.au Image


Top
 Profile  
Reply with quote  
PostPosted: Jul 2nd, '12, 20:29 
Offline
Bordering on Legend
Bordering on Legend

Joined: Jan 18th, '11, 08:29
Posts: 403
Images: 0
Location: Western NC
Gender: Male
Are you human?: Unknown Cyborg
Location: North Carolina
Ok, I'll try that first.

_________________
LowCarbTNPer's Systems: [v3] [v2] [v1]

Arduino UNO Data Sender / Logger


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: rentemailad742 and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.077s | 19 Queries | GZIP : Off ]