All times are UTC + 8 hours




Post new topic Reply to topic  [ 185 posts ]  Go to page Previous  1 ... 9, 10, 11, 12, 13
Author Message
PostPosted: Dec 15th, '14, 21:35 
Offline
Moderator
Moderator
User avatar

Joined: May 6th, '11, 12:06
Posts: 12194
Gender: Male
Location: Northern NSW
Was thinking about your pool for some reason today, Colours. Actually it was as I was cleaning my kids pool which is small in comparison to yours and thinking to myself what a task to get that much volume of water under control, or at least be persistent to make it work.

Missed your last few posts but it seems your finally getting it all happening. Any new updates now the weather is consistently warming?

_________________
~2010/2011~
~2012/2013~
~2014~
~Backyard farming~


Top
 Profile  
Reply with quote  
    Advertisement
 
PostPosted: Dec 27th, '14, 13:33 
Offline
Legend Member
Legend Member
User avatar

Joined: Apr 22nd, '13, 18:36
Posts: 726
Location: Hawkesbury new australia
Gender: Female
Are you human?: Not on Mondays
Location: Kurrajong NSW Australia
Well I've been dreading this post but I have finally thrown in the towel. We drained the pool today. We did get the algae under control with the pool blanket but there was always biofilm on the sides of the pool (as suggested). Although we never built adequate filtration, the 2 bath tubs we had set up were enough to make the water crystal clear.

The kids did swim in the pool but it wasn't really inviting so I pulled the plug (well the hose) and drained it. The DH is currently gerny ing the walls so we can paint it.

The deal was that he build me a nice long koi pond next to the pool so my kids can still see fish and play with frogs etc.

I put the fish from the pool in my other AP system which is running empty after the trout harvest. After DH builds my koi pond we will put them in that. It will be 10m x 0.8m, so should be big enough for enough SP to keep me going. We will use the biofilters we bought for the pool to keep that one clean.

I believe the set up could have worked if there was enough filtration and there was shade. The blanket was a bit of a nightmare because it always had some water on top which was nutrient rich and accumulated gunk quickly. When the blanket rolled off, the gunk landed in the pool. It was messy.


I read to use pebblecrete on the walls of a natural pool so you don't notice the biofilm. Would help if there were no fish too. Less nutrient.

Anyhow I have it a shot and now I know. I am keeping an eye out for a second hand fibreglass shell that I can stick in my paddock somewhere and try it all over again , but not worry about aesthetics.

_________________
A hen is only an egg's way of making another egg. -Samuel Butler

Visit my blog at http://seedtoseed.wordpress.com


Top
 Profile  
Reply with quote  
PostPosted: Dec 27th, '14, 14:01 
Offline
Legend Member
Legend Member
User avatar

Joined: Apr 22nd, '13, 18:36
Posts: 726
Location: Hawkesbury new australia
Gender: Female
Are you human?: Not on Mondays
Location: Kurrajong NSW Australia
I am having difficulty adding pics, anyone else experiencing same? I have sized them as usual but it flicks to the uploading in progress window but never finishes. I'm using cellular so no connectivity issues.

_________________
A hen is only an egg's way of making another egg. -Samuel Butler

Visit my blog at http://seedtoseed.wordpress.com


Top
 Profile  
Reply with quote  
PostPosted: Dec 29th, '14, 10:07 
Offline
In need of a life
In need of a life

Joined: Apr 7th, '13, 20:30
Posts: 1506
Gender: Male
Are you human?: Yup
Location: Perth hills.
Well you gave it a go Colours that's what counts.
Look forward to seeing the koi pond build. :)

_________________
Skeg In The Hills.


Top
 Profile  
Reply with quote  
PostPosted: Dec 30th, '14, 01:51 
Offline
Legend Member
Legend Member
User avatar

Joined: Aug 30th, '12, 09:54
Posts: 692
Gender: Male
Are you human?: No a meat popsicle
Location: St. Louis, MO USA
Colours wrote:
I am having difficulty adding pics, anyone else experiencing same? I have sized them as usual but it flicks to the uploading in progress window but never finishes. I'm using cellular so no connectivity issues.


I have had that same issue also. I just wait 20 to 30 seconds and close out of the tab then I will see that it has actually uploaded.

Iphone 5 ios 8.1.2

_________________
Indoor system YT Playlist
IBC System YT Playlist


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 185 posts ]  Go to page Previous  1 ... 9, 10, 11, 12, 13

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.063s | 16 Queries | GZIP : Off ]