Backyard Aquaponics
http://www.backyardaquaponics.com/forum/

Fish fungus killing my Barras!
http://www.backyardaquaponics.com/forum/viewtopic.php?f=29&t=6583
Page 1 of 3

Author:  Ripcurled [ Nov 23rd, '09, 15:44 ]
Post subject:  Fish fungus killing my Barras!

Anyone seen a Barra with this sort of Fungus on it?

I brought them from Golden Ponds last weekend and a couple of them looked a bit beaten up from the start so i probably should have skipped them but i needed something to get it all started.

I have salted to 3 PPT yesterday and they look like they liked it, i.e. they are starting to swim around a bit quicker now rather than sitting on the bottom and not moving but that might be due to the warmer weather. At the moment the water temp is only 21รง but it did drop to 18 the other day which is very low for these guys.

The system hasn't started cycling yet (3500L FT, 1,800L GB), the Am is at 1-2 and the others are all 0, ph around the 8 mark but i have added some shell grit so that should come down soon.

Any ideas on what else i should do for the 19 or so left? There are only 2 or 3 with some of this fungus on them. Should i get rid of them or leave them be?

Glenn.

Attachments:
File comment: Fungus on my dead Barra
Dead Barra2.jpg
Dead Barra2.jpg [ 15.49 KiB | Viewed 3427 times ]

Author:  Ripcurled [ Nov 23rd, '09, 15:51 ]
Post subject:  Re: Fish fungus killing my Barras!

The 10 goldies in there don't seem to be affected by it either.

Here's the pic of the water test

Attachments:
File comment: Water test 20091121
Water test 20091121.jpg
Water test 20091121.jpg [ 21.58 KiB | Viewed 3423 times ]

Author:  ivansng [ Nov 23rd, '09, 16:01 ]
Post subject:  Re: Fish fungus killing my Barras!

Sorry not too sure about fungus on fishes, and the photo isn't exactly too good to see them anyway..

But you want to watch your ammonia levels... at pH of 8.0, water temp of 20degC, ammonia is toxic at approx. 0.53... If you are feeding, stop feeding immediately until the ammonia drops to 0 or 0.25...

Author:  Geoff2222 [ Nov 23rd, '09, 16:47 ]
Post subject:  Re: Fish fungus killing my Barras!

Not sure what everyone else thinks.....But I would suggest taking the sick looking fish out and isolating to another tank. Gradually salt over a week or so up seawater and keep the temp constant (25 degrees or there abouts). 10% water change daily, plenty of airation, don't feed and hope for the best. It's a pretty nasty looking fungus, so I wouldn't want to keep them with the other fish.

Author:  bigwill [ Nov 29th, '09, 21:12 ]
Post subject:  Re: Fish fungus killing my Barras!

I also have some barra from GP that developed what looks like the same fungi. They were fine for 2 weeks then when the weather heated up i lost 10 of the 20 i bought.

My water tests are ok, no amonia but maybe too much nitrite (~1-3), and about 5 nitrate. I have salted to 2ppt and turned off my heating in the hope of saving the few i have left.

Interesting that we both have fish with fungi bought from the same place around the same time.....

Author:  creative1 [ Nov 29th, '09, 21:42 ]
Post subject:  Re: Fish fungus killing my Barras!

Both of you should ring GP they would want to know they have sent out ....!

Author:  barrabear [ Dec 1st, '09, 08:54 ]
Post subject:  Re: Fish fungus killing my Barras!

Same problem here, got Barra a few days ago from GP and this morning noticed one Barra had fungus on top of its back and mouth area. I just took it out and salted it in a smaller tank, fingers crossed.

Anyone know if this Is likely to spread to the other healthly fish? Should I salt my large tank as well?

Author:  monya [ Dec 1st, '09, 09:28 ]
Post subject:  Re: Fish fungus killing my Barras!

GET ON TO GOLDEN PONDS NOW!!!!!

That does not look good at all. If one of you is close enuf to get the fish back there, do that. Anyone with fish that look like that , remove them from your tanks NOW. Either cull or salt immediately to 10 ppt.

I am going to hazard a guess that that is a really nasty disease, and it can't be a coincidence that there are a number of you that have the same problem.

As an aside, shellgrit will not bring your ph down, it will only keep it from dropping past mid 7's to a certain degree. The only thing that will bring your ph down is acid or time.

Keep us posted on how you go, I have an idea of what that looks like, but will see what GP says first.

Author:  jessy [ Dec 1st, '09, 10:49 ]
Post subject:  Re: Fish fungus killing my Barras!

I feel for you guys going through this, so I flicked an email with the link to a Barra Guru, Anthony Aris hatchery manager of Broome Tafe... This was his reply...............

Helen,

Treat the fish in a salt bath of 30 to 35 PPT for 4 hours minimum (in a tub with aeration). Then adjust the pH of the system to about 7.5 (add acid) and increase the temp to 25 degrees.

Keep the salt as high as possible in the regular system until they are happy again, then you can return to normal salinity (I assume this is 0 PPT). I don't know how high you can run the salt in the regular system I imagine that it is limited by the plants.

And cross your fingers and toes!

Anthony Aris.
Hatchery Manager
Broome Aquaculture Centre
Kimberley TAFE
(08) 9192 9140
0488175395

Author:  RupertofOZ [ Dec 1st, '09, 11:00 ]
Post subject:  Re: Fish fungus killing my Barras!

Agree with Monya... and others.... remove them into a quarantine tank immediately.... and notify Golden Ponds...

If you salt dip to anything over 12-15ppt....make sure that you have mucho aeration...

And can observe your fish ... 30 min @ 30ppt+ would be a minimum... and Barra should handle that OK... but other species may not... and you want to be ready to remove them into a lesser saline tank if need be...

If you can get through 4 hrs... great... then dilute down to 10ppt... for another 1-2 days.... then salt the main tank to 3ppt min.... 6ppt if you don't have strawberries, cucumbers.... and leave at that concentration, and just do normal water top ups as required to bring the concentration back to 1-2 ppt...

Author:  RupertofOZ [ Dec 1st, '09, 11:32 ]
Post subject:  Re: Fish fungus killing my Barras!

Just to expand on the importance of notifying Golden Ponds....

Not only is it important from the point of view that Golden Ponds may need to know and take steps to ensure the health of their other fish stock...

But certain diseases are "notifiable" ... to fisheries.... especially in relation to Barramundi...

Please contact Golden Ponds immediately... and I would suggest actually taking (preferably live).... a couple of fish in to them so that they can be tested...

Author:  ivansng [ Dec 1st, '09, 12:35 ]
Post subject:  Re: Fish fungus killing my Barras!

This is starting to get me worried... I picked up my mid-sized barra ($6 each) from GP on 13 Nov... did not look at them again, other then to check that there are no floaters and none was stucked at the pump... so not sure whether mine has the fungus as well... probably have to stress them slightly by fishing one or two out to check their health...
I did however have my tank salted to 3ppt until a week ago...

Author:  chillidude [ Dec 1st, '09, 12:38 ]
Post subject:  Re: Fish fungus killing my Barras!

Ivan, I've got a friend (he's not on this forum for no reason I understand) that picked up about 30 around the same time as you.

I got him to check his yesterday and he doesn't seem to have any fungus problem either. So, fingers crossed, you may have just missed it !

Author:  barrabear [ Dec 1st, '09, 15:54 ]
Post subject:  Re: Fish fungus killing my Barras!

Not sure when it started as I recently picked up mine on the 27th....I just called GP and explained the situation and they said they were not having any problems on their end......

Thanks for the advice Rupert, took out sick ones and heavily salted..lost only one so far. Salted main tank with 1kg salt for 1kL tank and cleaned out a small amount of old food on the bottom in case that was adding to the problem. Fish are stressed but can't see signs of fungus on the others as of yet

Also had my night cycles cut back to keep water temps up could this be adding to this problem?

Are you having any luck Ripcurl?

Author:  RupertofOZ [ Dec 1st, '09, 19:14 ]
Post subject:  Re: Fish fungus killing my Barras!

Bring your main tank up to 3ppt... regardless of whether or not the other fish look OK...

That's another 2kg of salt... :wink:

Page 1 of 3 All times are UTC + 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/