All times are UTC + 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: May 5th, '22, 08:26 
Offline
Newbie
Newbie

Joined: Jun 11th, '15, 13:09
Posts: 33
Gender: Male
Are you human?: yes
Location: Australia N.S.W
My plant has been producing all summer, and in the last month, it has turned to look like this, and so are many seedlings I have put in for the winter crop.


Top
 Profile  
Reply with quote  
    Advertisement
 
PostPosted: May 5th, '22, 11:19 
Offline
Newbie
Newbie

Joined: Jun 11th, '15, 13:09
Posts: 33
Gender: Male
Are you human?: yes
Location: Australia N.S.W
Attachment:
Cap3.PNG
Cap3.PNG [ 1.52 MiB | Viewed 2742 times ]
Attachment:
cap1.PNG
cap1.PNG [ 1.22 MiB | Viewed 2742 times ]
Attachment:
cap2.PNG
cap2.PNG [ 1.31 MiB | Viewed 2742 times ]
bobb11 wrote:
My plant has been producing all summer, and in the last month, it has turned to look like this, and so are many seedlings I have put in for the winter crop.


Top
 Profile  
Reply with quote  
PostPosted: May 13th, '22, 01:35 
Offline
Bordering on Legend
Bordering on Legend
User avatar

Joined: Dec 1st, '18, 23:55
Posts: 271
Gender: Male
Location: UK
Did you find out what caused it?

_________________
:wav:


Top
 Profile  
Reply with quote  
PostPosted: May 19th, '22, 10:29 
Offline
Newbie
Newbie

Joined: Jun 11th, '15, 13:09
Posts: 33
Gender: Male
Are you human?: yes
Location: Australia N.S.W
Not yet; I do think I have a big problem with algae. This could be it. When I stirred the bottom of the FT up, there was a strong odour coming from the water, I have a 1500lt tank and two 500lt grow beds, and they constantly run with a bell siphon in each. Have about 40 yabbies' in the system but don't have a lid on top of the FT. I have just purchased some humic acid to help with the algae.


Top
 Profile  
Reply with quote  
PostPosted: May 19th, '22, 22:48 
Offline
Bordering on Legend
Bordering on Legend
User avatar

Joined: Dec 1st, '18, 23:55
Posts: 271
Gender: Male
Location: UK
It might be worth checking the PH.You say a strong smell,like rotting egg?.

If you have dead zones & it's pushing the PH up,it would cause some nutrients to become unavailable.

Just cover the water with some thing while the light/sun is on it,that'll put a stop to the algae.

_________________
:wav:


Top
 Profile  
Reply with quote  
PostPosted: May 20th, '22, 06:05 
Offline
Newbie
Newbie

Joined: Jun 11th, '15, 13:09
Posts: 33
Gender: Male
Are you human?: yes
Location: Australia N.S.W
Yes, it does smell like rotten eggs
I will be covering the tank ASAP
Thank you 7341


Top
 Profile  
Reply with quote  
PostPosted: May 20th, '22, 08:31 
Offline
Valued Contributor
Valued Contributor

Joined: Jun 16th, '20, 00:54
Posts: 70
Gender: Female
Are you human?: Yes
Location: Northwest Florida USA
You might have a mineral deficiency issue as well, perhaps iron, calcium, magnesium, potassium, or another micronutrient,


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.057s | 22 Queries | GZIP : Off ]